[mythtv-users] RE: Help: issues in trying to enable DMA on hard drives for mythtv...

Mark Knecht markknecht at gmail.com
Fri Jun 3 04:14:57 UTC 2005

   Did you build you own kernel? Please check that you actually
enabled SiS support. Look under

Device Drivers->Character Devices->SiS Chipset support

I believe that's what would turn this on. 

Good luck,

On 6/2/05, Robert McRostie <RobertMc at laservision.com.au> wrote:
> Thanks Mark. Just tried this and all worked except the DMA access. Gives the same error as before. Any other ideas?
> >/sbin/hdparm -c 3 -d 1 -m 16 -A1 /dev/hda
> >
> >This means: '-c 3' enables 32 bit transfers with sync through the pci
> >bus, '-d 1' enables DMA operation, '-m 16' turns on multisector
> >transfers (with 16 sectors) and '-A1' enables the driver read ahead
> >feature.
> Regards,
> Robert.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list