[mythtv-users] DVB AC3 Audio Only Rear Channels

Greg Grotsky spikeygg at gmail.com
Wed Jun 1 14:00:52 UTC 2005

Thanks Hamish, I've been trying to use ALSA but my biggest gripe with
it is that I can't control the volume in mythMusic with ALSA.  It's
really weird.  If I use /dev/dsp the volume works fine in both
mythmusic and mythtv, if I switch to ALSA I can control the volume in
mythtv but not in mythmusic.  Anyway, I'll see if the alsa-users have
any idea.


On 5/31/05, Hamish Moffatt <hamish at cloud.net.au> wrote:
> On Sat, May 21, 2005 at 10:36:47AM -0600, Greg Grotsky wrote:
> > I've been using myth for a while with the HD-3000 and occasionally
> > I'll set up to record a movie and it'll record but when I play it back
> > it will only playback the rear audio channels.  There is no speech,
> > just music occasionally and some sound effects.  I'm using TS mode and
> > even when I playback the broken stream in mplayer it only has the rear
> > channel audio information.
> The AC3 stream has all the channels mixed; Myth isn't responsible for
> decoding it into individual channels. Therefore your problem must be
> either with the transmission, or your sound drivers/hardware.
> I wouldn't bother trying to get it working with OSS. Switch to ALSA
> and contact the alsa-user list for help.
> Hamish
> --
> Hamish Moffatt VK3SB <hamish at debian.org> <hamish at cloud.net.au>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list