[mythtv-users] atrpms-kickstart-28

Kelly navykel at gmail.com
Sun Jul 31 21:28:39 EDT 2005

I'm rebuilding my machine with a new MB. I got one with SiS chipset
instead of the VIA chipset. I'm hopping this takes care of some of my

I notice that there is a new kickstart version 28. Jarod's guide has
version 25. When I run apt-get dist-upgrade it bombs out "E: Unmet
dependencies. Try using --fix-broken"
I run apt-get --fix-broken install I get "E: Transaction set check failed"

I never had problems before with this part. Very disappointed I can
get back up tonight. I will be down now for the week until I get time
to figure this out.


More information about the mythtv-users mailing list