[mythtv-users] XvMC output not working

Chad masterclc at gmail.com
Sat Jul 30 18:54:42 EDT 2005

On 7/30/05, Dave <dbadia at gmail.com> wrote:
> On 7/30/05, Todd Ignasiak <ignasiak at gmail.com> wrote:
> > I just got through rebuilding my system using Gentoo x86-64.      In
> > that new configuration, I began having XvMC problems.
> >
> > In my current config, XvMC will work if I run mythfrontend as root.
> > So, I apparently have a permissions problem.     You might give that a
> > try.. I get the same error message you listed when I run as a normal
> > user.
> >
> Well, I tried the 7667 drivers, and I tried running the frontend as
> root, but I'm still getting the errors.
> Seems strange that running as root works for you but not me, maybe I'm
> missing something?
> Thanks
> Dave
> _______________________________________________

I was having quite the problem with this too.  I am running High Def,
so I really worked diligently to get this going.  I have an AMD64
3200, and nvidia GF4 440MX

I finally got it running with the latest drivers (7667).  I did have
to recompile myth a couple times while toying with different versions,
myth builds against the installed version.

Good Luck!

More information about the mythtv-users mailing list