[mythtv-users] PVR-500 no audio on tuner 0

Petersen Curt petersen.curt at gmail.com
Tue Jul 26 09:40:55 EDT 2005

Try setting audio input 0.  I seem to remember having that problem
with my 500.  But that was before I upgraded to 0.3.7a.  Now
everything works fine without my hack.  I think input 0 is the tuner
input and 1 is some weird undocumented "line input" to the encoder.

Also, this might sound like a stupid question, but I have to ask -
have you tried verifying that your sound card works with some other
app like xmms or mplayer?

Are you using arts (I think it's only kde)?  If so, you might want to
disable that for testing.  Arts has been responsible for taking over
my sound card for (seemingly) no good reason in the past.

good luck.

On 7/25/05, Edward Rosinzonsky <ed at entetel.com> wrote:
> I'm starting to tear my hair out.  I've tried patching ivtv-fileops.c, i've
> tried "ivtvctl -d /dev/video0 -q 1".  The latter resulted in the following
> error: "ioctl VIDIOC_S_AUDIO failed: Invalid argument".
> I've tried this with ivtv 0.3.6w and 0.3.7a.  Still no audio on video0.
> Any suggestions anyone?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list