[mythtv-users] DVB-T not working on FC4, x86_64

David Watkins watkinshome at gmail.com
Mon Jul 25 04:20:13 EDT 2005

On 24/07/05, Graeme Hilton <graeme.hilton at fishter.org.uk> wrote:
> ffrr wrote:
> > Graeme Hilton wrote:
> >
> >> So far as I can tell, mythtvsetup has worked OK.  The Channel Editor is
> >> full of channels, some of which  I've never heard of, so I assume it's
> >> picked them up off the transport.
> >>
> >>
> > Warning:  I am new to this too, but...
> >
> > Did you ask it to scan to get those channels?   The other way, the way I
> > did it, was to scan and create a channels.conf using the dvb command
> > line tools from linuxtv, and imported them into the myth channel setup
> > from this .conf file.
> >
> > Whichever way you used, maybe try the other?
> I solved the problem.  For some reason, mythtvsetup wasn't storing the
> starting channel into the database.  I filled it in manually and was
> able to watch TV! :)

good to see you solved the problem.

I also had the problem that mythtvsetup wasn't storing the starting
channel.  When I looked at the database (using phpmyadmin) I saw there
were two fields, I forget the names exactly but I think one was
'channel start', and one was called 'tuner start' ( or something like
that).  I had to set the 'tuner start' field, to get it to work.

More information about the mythtv-users mailing list