[mythtv-users] MythShyte: One unhappy customer

antec antec30 at hotmail.com
Tue Jul 19 16:39:53 EDT 2005

thats interresting. are you using a hardware or software capture card?
  ----- Original Message ----- 
  From: Darren Coleman 
  To: 'Discussion about mythtv' 
  Sent: Wednesday, July 20, 2005 5:53 AM
  Subject: RE: [mythtv-users] MythShyte: One unhappy customer

  Don’t know if this will help but when I had 512MB in my system (XP 2400, Shuttle SK41G, Geforce FX5200) I would get some stuttering when the feed first started, leaving Myth about 5-6 seconds behind live TV.


  After swapping out the memory and replacing it with 1GB (2x512) I don’t get any stuttering at all – and Myth stays at 1 second behind Live (which is to be expected as it has to prebuffer *something*).


  Might be worth trying – mythbackend and mythfrontend use A LOT of memory.






  From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of antec
  Sent: 19 July 2005 20:41
  To: mythtv
  Subject: [mythtv-users] MythShyte: One unhappy customer


  I am atill getting prebuffer pause even though I have done everything recommended in the documentation pages:


  * bought and installed a geforce card

  * got xwindows working with nvidia

  * upgraded machine to a P3-1Ghz. (not a celeron!)

  * checked and reconfigured all of the TV settings under mythtv.


  Mythtv on my system was build using fc3 and atrpms. So I compiled nothing.


  Am I missing something crucial here, or is this just a case of sloppy code. This project has cost me time and money to get a result that is no better than "myth-shyte". After all, why would I now go and buy a p4-3.3 to watch tv, when I can just plug in my P1 and do the same thing (without buffering naturally).


  Unless Im blind in both eyes and delusional, I think the next step is to return to freevo aka bugvo and give mythtv the myth-skip.

  No virus found in this incoming message.
  Checked by AVG Anti-Virus.
  Version: 7.0.323 / Virus Database: 267.9.0/48 - Release Date: 16/07/2005

  No virus found in this outgoing message.
  Checked by AVG Anti-Virus.
  Version: 7.0.323 / Virus Database: 267.9.0/48 - Release Date: 16/07/2005


  mythtv-users mailing list
  mythtv-users at mythtv.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050720/0f148ab8/attachment.htm

More information about the mythtv-users mailing list