[mythtv-users] Hauppauge Nova-T (x2) and Fedora Core 4

Christian Hack christianh at edmi.com.au
Tue Jul 19 02:34:04 EDT 2005

Has any got this combo working without compiling kernels and drivers?

I clean installed FC4 last night and followed Jarod's FC3 guide all the way
up to installing mythtv from atrpms. A few unrelated glitches but all

DVB Drivers seem to be built in and I can see both my cards being detected
fine in the dmesg output out of the box. The only thing I had to add was the
firmware in /lib/firmware. After I did that I can see the firmware load was
successful in the logs when Myth or dvbtune try to access the card.

However, I can't tune. Tried both dvbtune and Myth's DVB scanner (in
mythtvsetup). They open the card successfully but seem unable to tune to
anything. It just shows a BER of 1fffe constantly and occasionally random
signal blips.

The exact same hardware (reboot on another drive) works on a very old RH8
install I've had running fine for quite a while now. I just want/need to
upgrade to the latest Myth which is starting to require newer QT, php
(Mythweb) etc.

If you've got this working is there something I might have missed? Apart
from this everything has basically just worked. Or do I need to install and
compile a custom kernel, drivers etc? It would be nice if this wasn't
necessary of course.

I don't quite understand this new udev stuff so I'm not sure if what I'm
seeing is correct in /dev and whether my udev is correct. I suspect it's
something to do with that.



More information about the mythtv-users mailing list