[mythtv-users] Switching to mythtv

Gavin Haslett gavin at nodecaf.net
Tue Jul 19 01:52:00 EDT 2005

On Tue, 2005-07-19 at 09:46 +1200, Pshem Kowalczyk wrote:
> On 19/07/05, Greg Estabrooks <greg at phaze.org> wrote:
> > > 2. mythVideo - I'm trying to play a file from a remote windows share
> > > using the standard mplayer command, unfortunately there are spaces in
> > > the file name and mplayer tries to play every single part of the name
> > > as a file and obviously it fails. I tried to add "" around the %s but
> > > it didn't help. Mplayer works without any problems from command line.
> > 
> >  I just tried this from mythvideo and it works for me (latest source as
> > of an hour ago). I copied a video and renamed it to "Word1 Word2 Word3.avi"
> > and it played without a problem. I don't have awindows share on my network
> > to try with at the moment.
> > 
> So I must be doing something wrong, because when I start mythfrontend
> from an xterminal I can see it trying to open every single part of the
> path as a file. I'll try to play more with that when I get back home.

Try typing the filename as follows;

Word1\ Word2\ Word3.avi

Note the "\ " which denotes a space in Linux lingo...

Also note you should be able to use Auto-Complete... type the first few
letters of the word, then hit <TAB> and it should attempt to complete
the word.

Let me know how this works for you :)


More information about the mythtv-users mailing list