[mythtv-users] can't seek anymore

Robert Brewer rwb123 at gmail.com
Mon Jul 18 21:15:17 EDT 2005

Another user provided the fix off-list: my time was set incorrectly
on the frontend box.  Not sure why this affected it so much, 
but that was definitely the problem.  Actually, my time was 
correct, but my timezone database was hosed, so "date"
always showed UTC output.  After repairing that, mythtv
is seeking fine again.


> On 7/16/05, Robert Brewer <rwb123 at gmail.com> wrote:
> > I was happily running myth 0.17 with the ivtv drivers unders Debian sid
> > for the past few months.
> > Then tonight, I found I could no longer seek when streaming any of
> > my videos across the network.  Seeking seems to work ok on the local
> > myth box.  When I seek on my network box, it takes a really long time,
> > and the total length of the movie displayed on the OSD seems to
> > jump around.
> >
> > I tried the command to check my mysql database tables, and it
> > reported all tables OK.  I also tried rerunning mythcommflag on one
> > of the videos and it didn't help.  I even upgraded my main box
> > and my frontend box to myth 0.18.1 and it's still not working.
> >
> > While messing around, I found that my /var partition had filled up.
> > I freed space on there, but still nothing works.  My guess is that
> > somehow running out of space on /var caused my current seek
> > problems.
> >
> > Does anyone have any ideas on how to fix this?

Robert W. Brewer

More information about the mythtv-users mailing list