[mythtv-users] Switching to mythtv

Greg Estabrooks greg at phaze.org
Mon Jul 18 17:27:03 EDT 2005

> 2. mythVideo - I'm trying to play a file from a remote windows share
> using the standard mplayer command, unfortunately there are spaces in
> the file name and mplayer tries to play every single part of the name
> as a file and obviously it fails. I tried to add "" around the %s but
> it didn't help. Mplayer works without any problems from command line.

 I just tried this from mythvideo and it works for me (latest source as
of an hour ago). I copied a video and renamed it to "Word1 Word2 Word3.avi"
and it played without a problem. I don't have awindows share on my network
to try with at the moment.

MPlayer 1.0pre7-3.3.4 (C) 2000-2005 MPlayer Team
CPU: Advanced Micro Devices Athlon MP/XP/XP-M Barton (Family: 6, Stepping: 0)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE

Playing /data/video/Word1 Word2 Word3.avi.
AVI file format detected.
VIDEO:  [XVID]  640x352  12bpp  29.970 fps  929.2 kbps (113.4 kbyte/s)
Clip info:

 For the record my command string in mythvideo is
        mplayer -fs -zoom -quiet -framedrop -autosync 20 %s

More information about the mythtv-users mailing list