[mythtv-users] Re: mythtv-users Digest, Vol 30, Issue 67

Tom McKearney tommck at gmail.com
Sun Jul 17 17:53:31 EDT 2005

Mark... I just went through this process today with my FX 5200. I am
using the VGA connector, but it should be similar.  I used Powerstrip
and the following HOWTO:

That was really helpful to me.  Also, don't use the latest nVidia
drivers.  There is a bug with 1080i modes that screws it up.  I
decided to use 1.0.6629 and it is working fine.

Good luck.


> Message: 23
> Date: Sat, 16 Jul 2005 13:21:03 -0700
> From: "Mark Frey" <markfrey at fastmail.fm>
> Subject: [mythtv-users] OT: Hooking up to my HDTV using DVI
> To: <mythtv-users at mythtv.org>
> Message-ID: <001201c58a43$e5d942f0$6400a8c0 at whisper>
> Content-Type: text/plain;       charset="iso-8859-1"
> I'm having no luck at all getting my Myth to display on my HDTV. I'm using
> the DVI out on my FX5200 to connect to the HDMI on my TV using a DVI-HDMI
> cable. I've tried all the modelines listed by Jarrod, and many other
> modelines I've found searching around the web (see xorg.conf stuff below).
> I've tried several different versions of the Nvidia drivers, all to no
> avail. The X logs show X switching to the appropriate modes, but I never get
> a picture. The TV acts as if there is no signal at all. I've tried
> 1920x1080i, 1920x540p, 960x540p, all with several different timings.
> Nothing. No rolling picture, no offset picture, no picture period.
> Is this normal? I know that few if any have gotten 1080i to work with the
> Nvidia drivers, but from reading around it seems like people have usually
> gotten 540p to work.
> What I'm wondering is if I'm missing something really obvious. I could get
> one of the AudioAuthority 9a60 converter, but before I spend $130 I want to
> make sure I'm not doing something stupid.
> My TV is a Sony KP-46WT520, it's EDID reports 540p as the resolution. I've
> tried with "IgnoreEDID" both on and off, etc.
> Does anyone have any hints for me?
> Has anyone similarly had no luck at all using DVI and gotten the
> AudioAuthority or some other converter to work?

More information about the mythtv-users mailing list