[mythtv-users] Re: Fedora New Install Woes

Gambit Declined gambitdeclined at gmail.com
Fri Jul 15 11:56:34 EDT 2005

On 7/15/05, eric.partington at rbc.com <eric.partington at rbc.com> wrote:
> I tried your suggestions and I still have the same error.  Apt gets removed
> or broken using the up2date suggestion and using the FC4 kickstart I get
> unmet dependencies.  
> Any ideas how to get this fixed, I believe this is also being looked at in
> the ATRPMS mailing list.  Just wondering if anyone else is having these
> issues and any other solutions. 
> My system is FC3 just starting from the 4 disk CD set.  
> Would it be easier to start an FC4 system? 

I had the same problem and resolved it in the following manner:

Install FC3 x86
Do not install apt-get (at least until they figure out what the problems is)
Do not change any of the repositories and just "yum update"
After the update is complete, manually add the atrmps repository to
your yum.conf.
   Follow the instructions at: http://atrpms.net/install.html
After you add the atrpms repository do *not* "yum update" or you will
start getting the same trouble.
And start with the instructions at:

I've been fooling around with this since last Sat. and managed to get
a working install this morning. Hope this helps.

More information about the mythtv-users mailing list