[mythtv-users] Cannot change channels with M179

johnny at fishcounts.com johnny at fishcounts.com
Wed Jul 13 02:20:08 EDT 2005

The m179 is the same setup in the fedora mythtv howto by jarod. It's pretty
straight forward and the quality is just as good or almost as the pvr250. 


Johnny Lee

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Bob Weber
Sent: Tuesday, July 12, 2005 1:39 PM
To: mythtv-users at mythtv.org
Subject: Fwd: Re: [mythtv-users] Cannot change channels with M179

Alas, Avermedia will only take their card back after 14 days. To save others

some hassle, I don' recommend using the m179. When I had it running under 
windows, the picture quality wasn't real good, and I think the PVR150 from 
hauppauge must be easier to get working, and it's about the same price.

That said, I will try to get this sucky card working since I'm stuck with
So here's my latest thought (I can only muster up one at a time). Does the 
m179 use the same firmware as the hauppaugge? To anyone who has a working 
m179, what firmware are  you using?

Thanks. Bob

On Sunday 10 July 2005 04:49 am, Dennis Hand wrote:
> >I appreciate the help guys. I didn't get any feedback from the ivtv
> I
> >tried several versions of ivtv, including 0.2.0-rc3b. All exhibit the
> >behaviour: a lot of static and I cannot change channels.
> >
> >I tested the m179 in a windows PC, and it worked fine. I put my PVR-250
> card
> >in my AMD64 system, and it works fine. So, it's a problem with ivtv and
> > the m179, at least when coupled with an amd64, it seems.
> >
> >When I run:
> >> ivtvctl -I
> >
> >I get
> >Check SAA7115 input signal
> >ioctl: VIDEO_STATUS = Bad
> >
> >That's probably a pretty good indication of the problem, but I don't know
> what
> >to do about it.
> >
> >Come Monday, I'm going to return the m179 to avermedia and get another
> >PVR-250. They're a little pricey, but at least I can get it to work.
> Unless,
> >of course, someone can save me the hassle by guiding me in the right
> >direction. Tnx again.
> Well I unfortunately have a alot of experience with the M179's. I'm using
> FC3 with one of the later
> rc3 ivtv versions on a test box and it works fine. Granted I'm not using a
> amd64 system but that
> shouldn't have anything to do with it. What does your modprobe.conf look
> like? I will say the
> M179 is very very stubborn. You usually have to trick it especially on a
> reboot as this card doesn't get
> autorecognized by ivtv. If your getting static then thats a good sign.
> I have to do sometimes
> is change the tuner to something that doesn't work then change it back to
> the right one. Like so,
> ivtvctl -p 0 ivtvctl -p 3. If composite(3) is what your using.

I've tried your trick Dennis, changing the input with ivtvctl, to 3 and
 backto 0 (I'm using the coax input), but it still doesn't work. Now, going
 back to the latest gentoo driver, I don't even get a picture, just static,
 or blank screens when I have a different input.

I've attached my modprobe.conf file. As things look now, though, I'll return
the m179 and get a PVR150. I think that should be easy to get working, and
there isn't much price difference.

> Dennis


More information about the mythtv-users mailing list