[mythtv-users] upgrading from 0.17 to 0.18.1 on gentoo

Paul Harvey paul.l.harvey at gmail.com
Wed Jul 13 00:50:57 EDT 2005

Add the following lines to /etc/portage/packages.keywords

>=media-tv/mythtv-0.18 ~x86
>=x11-themes/mythtv-themes-0.18 ~x86

it should then let you emerge the latest ebuild version.

On 7/12/05, Chuck Vohs <fuzzie at vohslaw.com> wrote:
> I can't seem to get emerge to see .18.1 when trying to upgrade mythtv.
> It keeps wanting to reinstall .17.
> This should be easy, but I am too n00b to figure it out.
> Any ideas?
> Chuck
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I have Gmail invites... Email me if you want one!

More information about the mythtv-users mailing list