[mythtv-users] Re: zero length record

Tom McKearney tommck at gmail.com
Mon Jul 11 17:57:09 EDT 2005

When I get signal quality issues, it's usually during bad weather and
manifests itself as partial recordings, not zero length.

I have gotten zero length on, for instance, 3 or 4 consecutive days'
worth of Simpsons recordings (all HD OTA on the same channel) and then
a problem recording Family Guy (same channel).

It just doesn't feel like signal strength to me.


> ------------------------------
> Message: 28
> Date: Mon, 11 Jul 2005 14:08:39 -0400
> From: Doug Larrick <doug at ties.org>
> Subject: Re: [mythtv-users] zero length recordings w/ pcHDTV
> To: Discussion about mythtv <mythtv-users at mythtv.org>
> Message-ID: <42D2B5A7.3040008 at ties.org>
> Content-Type: text/plain; charset="iso-8859-1"
> Tom McKearney wrote:
> > I'm running pretty recent code and I still get issues with zero length
> > recordings with my pcHDTV 3000 cards. I'm running the pcHDTV 1.6
> > drivers on kernel 2.6.5.  I'm on SuSE 9.1 and  I get no error messages
> > that I can see.
> >
> > MythTV doesn't tell me anything until it refuses to play a show.  Then
> > I go look in the "delete recordings" menu or on mythweb and it shows
> > me a size of 0.
> >
> > Does anyone have any suggestions as to what this could be?
> Most likely, signal quality issues.  But it could be your station
> broadcasting MPEG that we don't like, such as not broadcasting proper
> PSIP data.  Try running your backend with '-verbose record' for a while
> and see if anything interesting turns up in the logs.
> You might also try making the big switchover to DVB, since the old
> hdtvrecorder stuff will be deprecated by Myth at some point.
> -Doug

More information about the mythtv-users mailing list