[mythtv-users] Cannot change channels with M179

Dennis Hand 4hands at earthlink.net
Sun Jul 10 00:49:50 EDT 2005

>I appreciate the help guys. I didn't get any feedback from the ivtv group.
>tried several versions of ivtv, including 0.2.0-rc3b. All exhibit the same
>behaviour: a lot of static and I cannot change channels.

>I tested the m179 in a windows PC, and it worked fine. I put my PVR-250
>in my AMD64 system, and it works fine. So, it's a problem with ivtv and the
>m179, at least when coupled with an amd64, it seems.

>When I run:

>> ivtvctl -I

>I get
>Check SAA7115 input signal
>ioctl: VIDEO_STATUS = Bad

>That's probably a pretty good indication of the problem, but I don't know
>to do about it.

>Come Monday, I'm going to return the m179 to avermedia and get another
>PVR-250. They're a little pricey, but at least I can get it to work.
>of course, someone can save me the hassle by guiding me in the right
>direction. Tnx again.

Well I unfortunately have a alot of experience with the M179's. I'm using
FC3 with one of the later
rc3 ivtv versions on a test box and it works fine. Granted I'm not using a
amd64 system but that
shouldn't have anything to do with it. What does your modprobe.conf look
like? I will say the
M179 is very very stubborn. You usually have to trick it especially on a
reboot as this card doesn't get
autorecognized by ivtv. If your getting static then thats a good sign. What
I have to do sometimes
is change the tuner to something that doesn't work then change it back to
the right one. Like so,
ivtvctl -p 0 ivtvctl -p 3. If composite(3) is what your using.


More information about the mythtv-users mailing list