[mythtv-users] Cannot change channels with M179

Bob Weber rjweber at ieee.org
Sat Jul 9 12:33:46 EDT 2005

I appreciate the help guys. I didn't get any feedback from the ivtv group. I 
tried several versions of ivtv, including 0.2.0-rc3b. All exhibit the same 
behaviour: a lot of static and I cannot change channels.

I tested the m179 in a windows PC, and it worked fine. I put my PVR-250 card 
in my AMD64 system, and it works fine. So, it's a problem with ivtv and the 
m179, at least when coupled with an amd64, it seems. 

When I run:

> ivtvctl -I

I get 
Check SAA7115 input signal
ioctl: VIDEO_STATUS = Bad

That's probably a pretty good indication of the problem, but I don't know what 
to do about it. 

Come Monday, I'm going to return the m179 to avermedia and get another 
PVR-250. They're a little pricey, but at least I can get it to work. Unless, 
of course, someone can save me the hassle by guiding me in the right 
direction. Tnx again.

More information about the mythtv-users mailing list