[mythtv-users] Re: kickstart-26 and FC3

Axel Thimm Axel.Thimm at ATrpms.net
Fri Jul 8 11:14:39 EDT 2005

On Fri, Jul 08, 2005 at 11:02:27AM -0400, Charles wrote:
> Well, yes, sqlite is in FC3, but its version 2.8, I believe.  The 
> dependencies were complaining because sqlite3 was not present.  Maybe 
> I'm wrong, but I thought sqlite3 was from FC4.  No?

Let me clarify: sqlite3 is available for FC3 from ATrpms:


But it's the chicken and egg problem: Since atrpms-kickstart is built
against FC3&ATrpms updates it can only be installed on such a
system. But you usually want to use atrpms-kickstart on a pure
unupdated FC3 system to get there.

So either wait for an update cycle (within the next 24h) to use
atrpms-kickstart, or get the 3-4 packages that atrpms-kickstart

> Axel Thimm wrote:
> >No, sqlite is in FC3, too. The issue is that the atrpms-kickstart
> >package needs to be built on a pure FC3 box, and it was built in an
> >FC3&ATrpms upgraded environment.
> >
> >I'll rebuild atrpms-kickstart, but you can also just get the apt &
> >atrpms-package-config etc. and install them with rpm -Uhv.

Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050708/8af4fb82/attachment-0001.pgp

More information about the mythtv-users mailing list