[mythtv-users] Re: kickstart-26 and FC3

Johnny Lee johnny at fishcounts.com
Fri Jul 8 11:07:42 EDT 2005

> On Fri, Jul 08, 2005 at 07:29:19AM -0400, Charles wrote:
>> Thom Paine wrote:
>> >I've been just trying to reinstall following Jarod's guide and I'm
>> >getting dependency errors with the kickstart-26 file.
>> >
>> >Anyone else tried a new install in the last day or so?
>> Yep, just last night I ran into the same thing with it and the ATrpms
>> apt package.  I'm thinking that something to do with FC4 got
>> cross-polinated as one of the dependencies was sqlite3, which if I'm not
>> mistaken is the version from FC4.
> No, sqlite is in FC3, too. The issue is that the atrpms-kickstart
> package needs to be built on a pure FC3 box, and it was built in an
> FC3&ATrpms upgraded environment.
> I'll rebuild atrpms-kickstart, but you can also just get the apt &
> atrpms-package-config etc. and install them with rpm -Uhv.
> --
> Axel.Thimm at ATrpms.net
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I believe I tried to install apt and not use the kickstart package but I
had other dependency issues. So then I tried updating with yum. Right now
I'm trying to do a full up2date update and see if all the dependencys are
met to install apt.


More information about the mythtv-users mailing list