[mythtv-users] SuSE 9.3 64 and mythtv

Teruel de Campo chusty at attglobal.net
Sun Jul 3 19:48:02 EDT 2005

Problem: LiveTV very dark, recording very dark.

This is how far I got:

1. Installation of ivtv    (0.3.6w.tgz) went OK.

2. Ptune-ui.pl running OK

3. Watching TV and changing channels through mplayer OK.

4. Installation of mythtv-0.18.1.tar.bz2 from source; no compilation errors. I 
have not install any modules like remote control etc.

5. Everything seems to be ok, the channels are populated.

6. Here the problem:

6.1 LiveTV is very dark. Pressing G (affects recording) a window comes with the 
first choice: brightness, the value 50% is what I had; without any changes 
suddenly the picture is ok. If I change values (<  >)the brigthness change as 
suppose to.
This is the abnormal behavior of this problem:
- If I change channel, they are dark as soon as I press G are ok.
- This changes are not retained. If I go back to the channel that was ok is dark 
again, G makes it normal
- Also if I continue going though the loop pressing G as soon as color or hue 
shows the picture becomes dark again.
- If I select a channel and is dark and press G and comes with the preselected 
value of 50% for example and then I change it to 90% for example (very  light) 
and I close mythtv and watch mplayer (mplayer /dev/video0), it is very light so 
the value is pass OK the ivtv  module. If I open again mythtv and watch liveTV 
is dark as soon as I press G is very light (90%) as is supposed to be.

6.2 Recording is very dark.

<F> works as supposes to but can not compensate for the dark recording.

I can not figure out what is wrong. I have been working on it for weeks 
reinstalling etc with no luck. Could it be due to problem in permission in the 
mysql tables?. Which tables contain this data? I have found the data that is 
affected by <F> but not the one affected by <G>. Please any suggestion and will 
try them.

Thank you much for your help.


More information about the mythtv-users mailing list