[mythtv-users] After upgrade: Couldn't read data from the capture card in 15 seconds.

William wmunson at rochester.rr.com
Mon Feb 28 02:49:06 UTC 2005

> Henrik Holst wrote:
> >When I updated my Debian system from 0.16 to 0.17 the backend is not 
> >starting up. I get the follow message in the log: 2005-02-25 
> >23:45:25.113 Unable to read configuration file mysql.txt 2005-02-25 
> >23:45:25.135 Could not create ~/.mythtv
> >
> >When I manual starts the backend later it seems to work, but 
> when I try 
> >to see live TV in my frontend I only get a black screen and the 
> >following message in log is found: 2005-02-25 23:17:23.408 Changing 
> >from None to WatchingLiveTV 2005-02-25 23:17:58.535 Couldn't 
> read data 
> >from the capture card in 15 seconds. Stopping.
> >
> >I am able to play old recorded programs I recorded with 0.16.
> >
> >Does any one has a solution to my problem?
> >
> >/Holst
> >  
> >
> Same problem here after upgrade of FC2. I have two tuners. 
> Tuner0 (M179) 
> works fine, but trying to use Tuner1 (PVR250) results in this 
> error and 
> the backend freezing.
I am also having the same problem with a pair of pvr-250s and a fresh
install of FC3. I am guessing its a ivtv issue since I cannot capture from
the video device manually.

cat /dev/video0 > test.mpg

works fine. It plays in mplayer no problem.

cat /dev/video1 > test.mpg

appears to work but nothing is captured. Looking at the output of dmesg
shows both cards are detected and installed.

I am thinking about rolling back to an earlier version ov ivtv to see if
that clears it up.


More information about the mythtv-users mailing list