[mythtv-users] Wits end

Rodney D. Myers rdmyers.42 at gmail.com
Thu Dec 29 23:14:45 EST 2005

I'm at my wits end trying to get my MythTV box working with my Dish
network PVR

I have the pvr connected to my WinTV PVR 250, via coax, and setting to
channel 3 on the output.

I can get everything running up to the point of watching Live TV. All I
get is static..

In re-running Myth Setup, I have these settings I'm not sure about.

Under 1: GENERAL, page 3 (not sure of the title page, but the 3rd
        Channel Frequency -> us-cable
not sure what is supposed to work here.

Under 3: Video Sources
        selected "Dish network - Los Angeles"
        Channel Frequency - us-cable
not sure this works

Unsure 4: input Connection
        Preset Tuner Channel - 3
I have the switch on the back of the PVR set to channel 3

What is the "proper" way to get a Dish PVR receiver working with the
MythTV box? Coax, 3 wire composite, S-Video, or some other combination.

I've tried searching MythTV.org, and google, but I don't' seem to be
using the correct phrase to get an answer.


Rodney D. Myers <rdmyers.42 at gmail.com>	
Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20051229/cf33568f/signature.pgp

More information about the mythtv-users mailing list