[mythtv-users] recommended ivtv and firmaware versions for PVR-500

Micha Kersloot micha at kovoks.nl
Wed Dec 21 18:13:52 EST 2005


Marius Schrecker schreef:
>>Op 19-dec-2005, om 11:29 heeft Marius Schrecker het volgende geschreven:
>>> Now that sound is (kinda) working I can devote myself to fixing the
>>>terrible quality from my PVR-500.
>>As i'm struggeling with some quality issues myself, are you sure the
>>problems ar at the input side?
>>Met vriendelijke groet,
>>Micha Kersloot
> Ooops! Almost forgot! I had some trouble compiling the 0.3.8 ivtv modules
> (from .deb) on kernel 2.6.14. Had to change a few lines of code to get it
> to work.....so perhaps it doesn't (work) ;-)...
> That might be a good reason to go for 0.4.x

I looks like there are no technical problems with the 0.4.0 version. Or 
better, these are the only drivers i've used so far.

The problems I have is that the quality of the picture is noticable 
worse than the broadcast quality. Without deinterlacing, there is quite 
a lag in fast moving objects or a talk host who moves his head while he 
talks, my girlfriend calls it 'octopus images' when arms and or legs are 
involved. With interlacing the lag is less noticable, but the image does 
shock now and then (like sometimes 1 or 2 frames are cut out).

I've got the idea it's problem with 25Hz pal and fglrx wich sets the 
video-card to 60Hz, but i'm not sure. I'm not able to use the bob 
deinterlace filter either, that looks like 1 frame is stuck and mixed 
with the video.

I've got no idea if it helps to capture the pal stream with 30fps 
framerate (to match the 60Hz output). But well.... let's try that ;-)

Met vriendelijke groet,

Micha Kersloot

Op de hoogte blijven? Schrijf je nu in voor de nieuwsbrief!

More information about the mythtv-users mailing list