[mythtv-users] Yes!! LiveTV works on DVB-T

R. Geoffrey Newbury newbury at mandamus.org
Tue Dec 20 10:42:32 EST 2005

I ran across this too. I *think* it arises where the recording AND the
LiveTV are using the same card. If the recording will be made on another
card, there does not appear to be a problem, but if the channel you want
to record is only available on the card being used for live-tv, then it
appears livetv takes precedence (it is already recording, so to speak). 

Maybe this can be fixed with priorities.
If I am correct as to the cause (and priority settings cannot help), it
may require some coding to fix/avert... Do you kill the live-tv and change
to the scheduled recording without confirmation? Do you pop-up a request
as to what to do? What if there is no response to the request for action?


On Mon, 19 Dec 2005 22:31:21 -0500, Steve Adeff wrote:

>On Monday 19 December 2005 21:59, Tom Lichti wrote:
>> Steve Adeff wrote:
>> > On Monday 19 December 2005 20:31, Tom Lichti wrote:
>> >> Steve Adeff wrote:
>> >>> On Saturday 17 December 2005 07:08, Dag Nygren wrote:
>> >>>>>> I've been running 8199 for a while now. When it says a recording
>> >>>>>> will start I have to make sure to exit to the menu, but I've been
>> >>>>>> able to watch live TV for a while (and NEVER try to record something
>> >>>>>> while in LiveTV)...
>> >>>>
>> >>>> Just tested this and it s still there. If you watch LiveTV when a
>> >>>> recording is about
>> >>>> to start you are in trouble...
>> >>>> In our case the LiveTV was just there with noone watching and a
>> >>>> recording should have started 10 minutes ago.
>> >>>> Now the system claims to be recording, but most definitely is not.
>> >>>>
>> >>>> Dag
>> >>>
>> >>> like I said, you have to go back to the main menu, its a issue that the
>> >>> devs know about, and very well could be fixed by now...
>> >>
>> >> This must be a DVB thing, because I do not have, nor have I ever had
>> >> this problem, with 2 PVR-250's and 2 Avermedia 179's. I can record and
>> >> watch live tv with out problems.
>> >>
>> >> Tom
>> >
>> > are you running SVN?
>> Almost always. I may get a few days behind, but rarely am I more than a
>> week behind.
>> > I get this with my PVR150 input actually
>> Interesting. How many tuner cards do you have?
>> Tom
>one PVR150 and one HD3000, though I haven't checked if my current 8306 build 
>has this issue, it may have been fixed.
>mythtv-users mailing list
>mythtv-users at mythtv.org

R. Geoffrey Newbury                          newbury at mandamus.org
Barrister and Solicitor                         Telephone: 905-271-9600                 
Mississauga,Ontario, Canada              Facsimile:   905-271-1638

More information about the mythtv-users mailing list