[mythtv-users] Recordings not being listed

Nick knowledgejunkie at gmail.com
Mon Dec 19 19:33:31 EST 2005

On 19/12/05, Phill Edwards <philledwards at gmail.com> wrote:
> > About 5-6 days ago (after updating SVN), ONLY 4 recordings are being
> > displayed on the Watch Recordings area. I have about a hundred or so
> > recordings. They show up fine under MythWEB but i can't watch them on the
> > frontend. I poked around the database, but couldn't find anything `odd'. I
> > have two HDTV tuners and a PVR250 across two boxes. It's been working for
> > months and months.
> >
> > I think this problem came up after issues upgrading from database schema
> > 1119 to 1120. I kept seeing errors about the playgroup table in the
> > mythlog, so i found the SQL in the source code and did them myself.. :\ I
> > think this is where the issue is and I don't know how to fix this. I see
> > that the later versions of the SVN dist don't do much to the database. I
> > see the schemelock table still exists, should that be dropped?
> >
> > Any ideas on fixing this?
> >
> > BTW. All new recordings are not showing up either.
> I don't use SVN, but maybe the recordings are getting put into a
> recording group other than "Default" for some reason which would stop
> them showing up unless you specifically bring up that recording group.

Following on from Phill's comments relating to recording groups, there
is a field in the 'recorded' table called 'recgroup' (I'm using schema
1083) which you may be able to check to see whether recordings have
been placed into other groups. You could amend those recordings not
appearing to the 'Default' group.

Otherwise, try to change the viewed recording groups and see if the
missing recordings appear that way. From the keys.txt file:

In the Watch Recordings Screen
- M to change the view or to set a group password
- I to move a program from one Recording Group to another


More information about the mythtv-users mailing list