[mythtv-users] mythgallery debian package

Helmut 'Kolbi' Kolb mythtv-users at 0x13.com
Mon Dec 19 11:57:32 EST 2005


A strange question:

Has anyone the debian package for mythgallery with the version
_before_ 0.18.1-2?
Or just the "/usr/lib/mythtv/plugins/libmythgallery.so" without
sse enabled?

And the same for mythmusic?

The background is: I updated to the "-2" Version a few month ago, and
noticed, that mythgallery and mythmusic won't work anymore.
Now i had the time to look into the problem and saw, that i get an
"Illegal instruction" in the frontend when starting the Gallery or the
Music from the menu.

Therefore i think, that these packages are compiled with sse enabled
which i don't have on my system here - as this is VIA EPIA Board with a
VIA Samuel 2 CPU.

Thank you, Yours
Helmut Kolb
|   Helmut 'Kolbi' Kolb   |    Friends are relatives you make for yourself.   |
|      kolbi at 0x13.com     |                                                   |

More information about the mythtv-users mailing list