[mythtv-users] Re: FC-4 installation - Are these dead symlinks wrong?

Don dlbrett at zoominternet.net
Sun Dec 18 17:50:15 EST 2005

 >Possible that the init script is trying to start lircd using a device
 >that doesn't exist (trying to use /dev/lirc0 when /dec/lirc exists or
 >vice versa). You could create a symlink between these two device
 >names, and check the init script to see which device it is trying to

Thanks, I tried......but it already exits

# ln -s /dev/lirc0 /dev/lirc
ln: `/dev/lirc': File exists

So I looked in  /etc/sysconfig/lircd

# Options to lircd

It's not pointing to anything.  I think I have the same problem as




By the way, during the installation I ran this:

# tail -1 /etc/udev/rules.d/lirc.rules > /etc/udev/rules.d/lirc.rules.tmp
# mv /etc/udev/rules.d/lirc.rules.tmp /etc/udev/rules.d/lirc.rules
# wget https://svn.wilsonet.com/svn/mythtvology/trunk/rc.sysinit-mm.diff
# patch /etc/rc.d/rc.sysinit < rc.sysinit-mm.diff

Which may have had an error during the wget line.  I tried re-runing it 
and it fails:

#wget https://svn.wilsonet.com/svn/mythtvology/trunk/rc.sysinit-mm.diff
           => `rc.sysinit-mm.diff'  Resolving svn.wilsonet.com...
Connecting to svn.wilsonet.com||:443... failed: Connection 

Did I get something half baked??

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051218/5d35a16f/attachment.htm

More information about the mythtv-users mailing list