[mythtv-users] DVB#0 Error - Could not find dvb tuning parameters for transport 32767

Steve Deal devodl at gmail.com
Sat Dec 17 00:44:15 EST 2005

HD-3000 card running on SuSE 10 both frontend and backend on the same box.
dmesg reports:
Linux video capture interface: v1.00
ivtv_tveeprom: module not supported by Novell, setting U taint flag.
cx2388x v4l2 driver version 0.0.5 loaded
intel8x0_measure_ac97_clock: measured 52870 usecs
intel8x0: clocking to 48000
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [LNKB] -> GSI 5 (level, low) ->
cx88[0]: subsystem: 7063:3000, board: pcHDTV HD3000 HDTV
TV tuner 52 at 0x1fe, Radio tuner -1 at 0x1fe
i2c-algo-bit.o: (0) scl=1, sda=1
i2c-algo-bit.o: (1) scl=1, sda=0
i2c-algo-bit.o: (2) scl=1, sda=1
i2c-algo-bit.o: (3) scl=0, sda=1
i2c-algo-bit.o: (4) scl=1, sda=1
i2c-algo-bit.o: cx88[0] passed test.
cx88[0]/0: found at 0000:00:0a.0, rev: 5, irq: 5, latency: 64, mmio:
lgdt330x: module not supported by Novell, setting U taint flag.
or51132: module not supported by Novell, setting U taint flag.
cx2388x dvb driver version 0.0.5 loaded
 : chip found @ 0xc2 (cx88[0])
tuner 1-0061: type set to 52 (Thomson DDT 7610 (ATSC/NTSC))
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
cx88[0]/0: registered device radio0
ACPI: PCI Interrupt 0000:00:0a.2[A] -> Link [LNKB] -> GSI 5 (level, low) ->
cx88[0]/2: found at 0000:00:0a.2, rev: 5, irq: 5, latency: 64, mmio:
cx88[0]/2: cx2388x based dvb card
DVB: registering new adapter (cx88[0]).
DVB: registering frontend 0 (pcHDTV HD3000 HDTV)...

I can acquire ASTC channels using azap and display using mplayer so I know I
have a signal.

When it comes to MythTV I've been steadily working through several issues (
e.g. gcc3.4, joystick.h) and I have run mythtv-setup, mythfilldatabase,
started mythbackend and I get the following output with error:
2005-12-17 00:16:24.016 Using runtime prefix = /usr/local
2005-12-17 00:16:24.030 New DB connection, total: 1
2005-12-17 00:16:24.037 Enabling Settings Cache.
2005-12-17 00:16:24.037 Clearing Settings Cache.
2005-12-17 00:16:24.039 Current Schema Version: 1120
Starting up as the master server.
2005-12-17 00:16:24.047 New DB connection, total: 2
2005-12-17 00:16:24.051 DVB#0 Using DVB card 0, with frontend 'pcHDTV HD3000
2005-12-17 00:16:24.053 New DB connection, total: 3
2005-12-17 00:16:24.054 DVB#0 ERROR - Could not find dvb tuning parameters
for transport 32767
2005-12-17 00:16:24.055 DVB#0 ERROR - Failed to get channel options for
channel 11.
2005-12-17 00:16:24.065 New DB scheduler connection
2005-12-17 00:16:24.075 mythbackend version: 0.19.20051208-1 www.mythtv.org
2005-12-17 00:16:24.075 Enabled verbose msgs:  important general
2005-12-17 00:16:24.076 AutoExpire: Found 1 recorders w/max rate of 138
2005-12-17 00:16:24.077 AutoExpire: Required Free Space: 3.0 GB w/freq: 10

I have seen other postings for this error but nothing that leads me to a
I would appreciate any suggestions on what to try next.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051217/df3f7c79/attachment.htm

More information about the mythtv-users mailing list