[mythtv-users] 0.18.1-fixes library version conflict

Torsten Crass torsten.crass at bioinf.med.uni-goettingen.de
Fri Dec 16 10:24:46 EST 2005

Hi everybody,

has anyone managed to run the 0.18.1-fixes ("stable 0.18.2 branch") 
version from svn on Debian unstable? I was so happy this version 
eventually compiled with gcc 4.0 without any complaints, but when trying 
to launch the backend I get a message saying

"This app was compiled against libmyth version:
but the library is version:
You probably want to recompile everything, and do a
'make distclean' first. exiting."

Well, I did a distclean (and manually removed whatever still had "myst" 
in its name), but after re-compiling the whole thing the problem remained.

Any idea? (Thanx in advance) --


More information about the mythtv-users mailing list