[mythtv-users] mythtvburn (web script) hangs

Jim Geist velocityboy at gmail.com
Thu Dec 15 14:23:11 EST 2005

On 12/15/05, greg at nodecam.com <greg at nodecam.com> wrote:
> >    I'm thinking now that one sub-process is dying leaving no input
> (always
> > seems to say "Loading AC3 frames..." as last thing).
> That sounds like a possible issue.  I haven't looked at the processes that
> normally run when I trigger a burn, but have you tried running the
> individual pieces from a normal user (just to eliminate the permissions
> problem as a possibility)  I'd start with running the whole script:
> /usr/local/share/mythburn/mythtvburn.sh pal plasma-tomato.png
> menumusic.mp2 yes no no point_circle.png yes yes
> 617_20050502082900_20050502090000.nuv cut
> I don't have DVB recordings available to me, and it "just works" with my
> PVR 250 NTSC recordings.
> Greg
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I had this exact problem w/ ProjectX 0.90 (stuck on "Loading AC3 Frames").
Moving back to 0.81 fixed it for me.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051215/bfbb537c/attachment-0001.htm

More information about the mythtv-users mailing list