[mythtv-users] Tuning Woes

Michael T. Dean mtdean at thirdcontact.com
Tue Dec 13 21:58:55 EST 2005

Kichigai Mentat wrote:

> Hello. I finally broke down and got a new tuner for my MythTV box.  
> I'm running an AMD Athlon 850 MHz with 256 MB of RAM, using a  
> Hauppauge PVR-150 capture card (Replacing my old ATI TV-Wonder VE card).
> I'm able to tune one channel in pretty well, but that's about the  
> extent of it. It seems impossible to get MythTV to change the  
> channel. This doesn't seem to be a problem with key bindings, since I  
> used MythWeb to schedule two different recordings on different  
> channels (at different times). Instead of The Three Stooges, I got an  
> infomercial for the Ab Sauna. Instead of Barenstein Bears on PBS, I  
> got a Tempurpedic bed infomercial. I'm sure that I have the proper  
> channel line up, and timing, and both infomercials were on the same  
> channel (Though the Stooges and the Bears were not).
> Any ideas what might be causing this or how to fix it?

Not without details...

What standard (i.e. NTSC/PAL B/...)?  What frequency tables are you 
using (i.e. us-cable, us-cable-hrc, us-cable-irc)?  What channel can you 

Most likely, you've specified a tuner type and it's not correct or you 
are one of the unlucky people to get a tuner for which there's no 
definition in the Linux kernel...  See 
http://www.gossamer-threads.com/lists/mythtv/users/166976#166976 .  If 
that's your problem (whether your tuner is the same as his or 
different), my offer to Dan is extended to you, also--get me a data 
sheet and I'll write you a tuner definition.


More information about the mythtv-users mailing list