[mythtv-users] Cannot get PVR-250 Working with FC4 2.5.14-1.1644_FC4

Nick knowledgejunkie at gmail.com
Mon Dec 12 11:02:00 EST 2005

On 12/12/05, Joe Borne <joe.borne at clippard.com> wrote:
> I recently bought a PVR-250 (labeled as a WinTV 250) in order to set up
> my first MythTV box and I am having a devil of a time getting it to
> work. Everything else in my setup works fine.
> I have tried changing the "tuner=" setting in modprobe.conf in order to
> get the video source right. So far nothing has worked. All I can see so
> far is static. I am in the U.S. so I need NTSC cable setup.
> How do I determine what setting to use? Is this what the problem is or
> am I on the wrong track?
> I am using Fedora Core 4 with the 2.6.14-1.1644_FC4 kernel, gcc 4.0.1.
> Here is my modprobe.conf
> ************************
> alias eth0 tulip
> options snd-emu10k1 index=1
> remove snd-emu10k1 { /usr/sbin/alsactl store 0 >/dev/null 2>&1
> || : ; }; /sbin/m
> odprobe -r --ignore-remove snd-emu10k1
> alias snd-card-1 snd-cmipci
> options snd-cmipci index=0
> remove snd-cmipci { /usr/sbin/alsactl store 1 >/dev/null 2>&1
> || : ; }; /sbin/mo
> dprobe -r --ignore-remove snd-cmipci
> alias usb-controller ohci-hcd
> # ivtv modules setup
> alias char-major-81 videodev
> alias char-major-81-0 ivtv
> options ivtv ivtv_std=2 tda9887=0 cardtype=1 tuner=51
> ************************
> Any and all help greatly appreciated.

Have you tried without any ivtv options in your modprobe.conf file?
It's quite likely ivtv will correctly determine your tuner on its own.
Then use a program like ptune or kaffeine to check your tuner outside
of MythTV.

Are there any warnings in your /var/log/messages file when the ivtv
driver is loaded?


More information about the mythtv-users mailing list