[mythtv-users] PVR-250 setup

mythtv at jehster.net mythtv at jehster.net
Mon Dec 12 07:21:36 EST 2005

Mark Knecht wrote:
> I have had this problem periodally, off and on, for over a year. I've
> reported it here and never found a solution. One thing I ran into when
> I got it working the last time was that I had been installing the ivtv
> driver by hand and that installation only installs to /usr/local and
> does not have a make uninstall switch. When I switched and started
> using portage ivtv got installed in /usr and the two versions were
> fighting with each other. I cleaned things up by hand, reinstalled
> from portage again and seem to have been alright.
> This problem is not PVR-250 specific. I have a PVR-150 and PVR-250 in
> the same system. The 150 is card #1 and it had this problem also.

Thanks for your reply Mark. FWIW, I installed the ivtv package from
portage and am experiencing this.

Something else to make note of here (likely having nothing to do with this
issue). When I upgraded to gcc 3.4.4, Myth could no longer see *any* of my
inputs. The ivtv module loaded fine, and 'ivtvctl -a' output looked
normal. But Myth couldn't seem to recognize it. I re-emerged ivtv and Myth
as well as recompiled my kernel with the new gcc, but nothing worked. And
revdep-rebuild didn't catch it either. I still don't know what went wrong,
but whatever it was, 'emerge -e world' fixed it.

Thanks for the input.


More information about the mythtv-users mailing list