[mythtv-users] Re: Start of Cut Points not Honored In Recordings.

Greg Grotsky spikeygg at gmail.com
Thu Dec 8 20:59:22 EST 2005

Does anyone see this issue?  I just updated to 8166 last night and I used
nuvexport (with cutlist option yes'ed) to export some episodes and all the
cut starts were early.  Anyone?


On 12/2/05, Greg Grotsky <spikeygg at gmail.com> wrote:
> I've been watching some programming info that I've recorded recently and
> I've noticed that commercial breaks START early, on movies about 40-60
> seconds early.  The weird thing is that the end of break is right where it's
> supposed to be.  I've found that shorter shows like 30 minute sitcoms have
> less of a delta from the skip point to the actual commercial break point
> (maybe 5-15 seconds).  I don't claim to know how it works but it seems like
> there's a mismatch between the recording timestamps and myth's time keeper.
> The longer the time between a break the more time the commerical start point
> if off by, when jumping to a known spot in the stream it's spot-on.
> Just FYI: I'm using a DVB-T card with SVN myth (8101), though I'm not sure
> it matters.  Also, this happens on manual cutpoints as well as the ones
> found by the commercial flagger.  Also, this also affects my transcoded
> videos, huge bummer because I can't get a good transcode to work without
> lopping of something I wanted.
> Thanks for any help,
> -Greg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051208/ae1e586d/attachment.htm

More information about the mythtv-users mailing list