[mythtv-users] LIRC not working within Myth

mythtv at jehster.net mythtv at jehster.net
Wed Dec 7 11:29:14 EST 2005

John DiLorenzo wrote:
> Which version of LIRC are you running Roy?

I checked mine out of CVS, so it claims to be 0.8.0, but it's really a
pre-release. The problem I encounted was that the current stable version
(0.7.2) won't work with newer kernels (>2.6.13) because of some changes in
the kernel source.

You can either check out a copy from cvs yourself, or if you're
interested, I have the tarball I used (just a simple 'make dist') from
when I checked out the version I compiled. You can grab it here:
http://www.jehster.net/gentoo/packages/lirc/lirc-0.8.0_pre1.tar.bz2. It's
time stamp is November 14.

Hope it helps,

More information about the mythtv-users mailing list