[mythtv-users] Various mythtv-frontend problems

Beny Spensieri Jr benyjr at yahoo.ca
Mon Dec 5 16:04:16 EST 2005

mythtv-users at fastdruid.co.uk:
> My questions:
> 1) What is causing the Segmentation fault?
> From the looks of things you're running i686 code
when it's 
> expecting x86_64.
> Try either a i686 rpm of mythtv or update QT to

Strange that I used FC4 x86_64 DVD to install the OS.
Would I really expect QT i686 to be lurking in there?

Both qt-3.3.4-14.i386.rpm and qt-3.3.4-14.x86_64.rpm
should be installed, but not i686

> 2) Where is the bad Huffman code?  Is it simply a
> corrupt image?
> Yes, G.A.N.T. theme by any chance? 
> themes/G.A.N.T/bkg/grey.jpeg was the culprit in my
case, replaced > with the 
> original from the 18.1 download at www.mythtv.org
and all was good.

Thanks, I will try that.

> 3) What is causing the QT issue?
> Here is the output I am getting:
> /usr/lib/qt-3.3/plugins/styles/bluecurve.so:
> Plugin uses incompatible Qt library!
> expected build key "x86_64 Linux g++-4.*
> got "i686 Linux

> Looks pretty clear to me, its looking for the x86_64
version but 
> found the (incompatible) i686 version.

As stated above I don't use i686 anything.  All rpms
are either i386 or x86_64 (or both for some packages).
 Is the plugin perhaps using qt for i686 elements and
x86_64 FC4 can't work with them?

Thanks for your quick reply David,


"We are the Dyslexia of Borg. Your ass will be laminated. 
                                      Futility is resistant."


Find your next car at http://autos.yahoo.ca

More information about the mythtv-users mailing list