[mythtv-users] (no subject)

Howard Holden howardholden at speakeasy.net
Tue Aug 30 22:24:06 UTC 2005

Thanks for letting me play and thanks to all those who've given there own time.

I installed mythtv-suite" on FC4 per Jarod's excellent  FC3 instructions --before the recent updates to Jarod's page.

All was well except mythmusic. I had the same buffer overrun described by others (link to that thread below) that was eventually blamed on a bugged version of libavcodec.
The frontend crashes when trying to Rip CDs or scan for new music,

I noticed php update for FC4 (ffmpeg) last night. A very brief perusal of the updated page yielded no notice of any such problems in linux.

I'm wondering if anyone has installed per the new instructions on FC4 and not had this problem.
Also (and I know this probably isn't the right place to ask), how does a person change their version of libavcodec? Is it part of ffmpeg? 

I know enough about linux to break things, which is one reason I really appreciate what Jarod and all contributers have done already.

pertinent threads:




More information about the mythtv-users mailing list