[mythtv-users] air2pc off ebay?

Greg Woods greg at gregandeva.net
Tue Aug 30 16:57:44 UTC 2005

On Tue, 2005-08-30 at 09:46 -0700, myth joe wrote:
> I hope this isn't too stupid/weird/unclear a question, but do I need
> to use the patched kernel? 

If all you need to do is patch or add something that is compiled as a
module, then you should be able to use the kernel that comes with FC3.
You may need a kernel-headers or kernel-devel package (if you don't
already have it) to get the stuff in /lib/modules that you need for
compiling modules.


More information about the mythtv-users mailing list