[mythtv-users] Archiving Shows to DVD

Martin Bene martin.bene at icomedias.com
Mon Aug 29 16:26:14 UTC 2005

Hi Darren, 

> It worked for a single burn and now having updated 
> some packages, it's broken once again. 

<biting tongue to avoid commentaries about touching a running system>

> Here's a log output:
> dvdauthor -o /incoming/mythburn/FS -x

So far, it all looks OK.

> DVDAuthor::dvdauthor, version 0.6.11.
> Build options: gnugetopt magick iconv freetype fribidi Send 
> bugs to <dvdauthor-users at lists.sourceforge.net>
> INFO: Locale=C
> INFO: Converting filenames to ANSI_X3.4-1968
> INFO: dvdauthor creating VTS
> STAT: Picking VTS 01
> STAT: Processing /incoming/mythburn/final_sceneselection1.mpg...
> ERR:  Error opening 
> /incoming/mythburn/FS/VIDEO_TS/VTS_01_0.VOB: No such file or directory

> I've installed the alpha version of dvdauthor to go along 
> with the updated version of ImageMagick, but still no go... Any ideas?

Thats after the run above? Because the version clearly states that the
log was made by 0.6.11, not by 0.6.12 alpha.

Have you doublechecked the existiens of /incoming/mythburn/FS and the
directory permissions of that directory? Thats pretty much the only
thing I can think of, since DVDauthor seems to fall flat on ist face
right when first trying to access the DVD directory. You could just
rerun the mythburn installation script to reset permissions for the DVD
directory (and create it if neccessary). Can't think of anything elese

Bye, Martin

More information about the mythtv-users mailing list