[mythtv-users] Weird seek / fast forward behavior (0.18.1)

Brian M. Sperlongano zelonewolf at gmail.com
Wed Aug 24 04:27:28 UTC 2005


Saw the following post on the list:

"Hey, I just upgraded to .17 and have noticed an odd trend. Since my
cpu is kinda slow, I capture video using RTjpeg and then transcode
them into mpeg4 to save space.
But after I upgraded, transcoded files seem to have major problems
seeking. RTjpeg encodings work fine. I've tried rebuilding the seek
table with mythcommflag --rebuild -f "filename" and I've checked the
recordedmarkup table in sql and it seems skip a huge chunk of the
beginning of the file (with my one file, it seems to start offsets at
675659283 and whenever I try and seek in the file it immediately jumps
to 25 minutes forward and I can't seek back. I've even tried some
trickery like mythcommflag --video "filename" (which I know is not for
recorded files) and then ran --rebuild -f and got the same results. If
I try and cut some commercials out, and transcode again, I can't seek
at all until I do another mythcommflag --rebuild -f "filename". But at
that point, the video constantly breaks up when I seek. It's really
weird, anyone got any suggestions?"

I'm using 0.18.1 and I've been experiencing the same problem for some
time now.  Seeking in transcoded files is totally borked, and the only
way I can fast-forward is to timestretch.  Does anyone know of a

More information about the mythtv-users mailing list