[mythtv-users] Redhat 9

Zak onlydarksets at mahshie.net
Fri Aug 19 17:58:14 UTC 2005

Don't laugh, but I tried that earlier this week and ran into issues 
there, too.  The ivtv drivers for FC4 *refuse* to recognize my Hauppauge 
250s correctly.  It insists they are 150s.  I could live with that if 
they were just misnamed, but worked.  However, I could not get them to 
work.  I searched for an answer, but to no avail.  I tried the 3.x 
drivers, but no dice.

So...FC1 was too old, and FC4 was too new.  I'm hoping the "middle 
bear's" FC3 will fit just right.  If not I will probably have to cry, 
because .16 was working fine for me (I wanted to upgrade for better HDTV 
support, but SD was flawless).

Brad Fuller wrote:

> Zak wrote:
>> Not a direct answer, but I just tried to upgrade from .16->.18.1 on 
>> FC1 last week, and it didn't work (mythplugins error).  Point being, 
>> even if you were on Fedora, you might still have issues.  I couldn't 
>> find an answer, so I'm installing FC3+.18.1 this week.  That said, I 
>> am doing everything via ATrpms and don't want to build anything 
>> myself.  I might have been able to fix it with a kernel upgrade, but, 
>> frankly, I'm a neophyte at best.
> why not move on to FC4 now while you got the chance?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list