[mythtv-users] volume problem

Ashu Desai ashu.desai at gmail.com
Fri Aug 19 13:42:28 UTC 2005

I am using PVR-250 and has an integrated audio capture. The output
goes straight to my Sony Trinitron TV.
When I watch the same stuff on regular tv, volume is normal. It
suffers only when I watch stuff via MythTV.
I haven't tried the nuvexport stuff. 


On 8/19/05, George Nassas <gnassas at mac.com> wrote:
> On 19-Aug-05, at 8:21 AM, chris at cpr.homelinux.net wrote:
> > On Thu, Aug 18, 2005 at 04:21:18PM -0500, Ashu Desai wrote:
> >> reason, when I playback, I have to turn up the volume a bit (almost
> >> half way) to hear the dialogues, however if there is a background
> >> music going on, then it becomes too loud. To give an example (and this
> >
> > What capture card?  Integrated audio capture or a separate audio input
> > device?  What kind of audio output?  Playback on television or using
> > monitor and speakers?
> I've experienced similar problems and I thought it was me. I'm
> recording on a pvr-350 using the integrated audio. Playback is on an
> epia m10000 through the built-in unichrome video and whatever onboard
> sound chip it has. Output device is an SD TV. Not all programs exhibit
> the behaviour and I haven't noticed a pattern for which ones do since I
> figured it was the inexorable march of time catching up with me.
> - George
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list