[mythtv-users] (no subject)

mugs mugslinux at mindspring.com
Thu Aug 18 10:34:41 UTC 2005


I have been working on this for about 2 weeks now, and still haven't
solved it. I had an FC2 install with a working MythTV Setup with a
Hauppauge PVR-250. Remote worked also.

I installed FC4 on a separate drive, but left FC2 on the other drive. I
am trying to get Myth working on the FC4 drive. I can load all the
modules and the remote works fine, but all I seem to get is snow. I have
went over the settings with a fine tooth comb, but still no luck. The
weird thing is if I boot into FC2 and use Myth, then boot into FC4, Myth
will work, but only on 1 channel, if I try to change the channel, it
seems like it is changing, because the OSD changes, but the same channel
shows. I have compared the settings with my FC2 installation and they
appear to be identical.
I don't see any errors in /var/log/messages in the ivtv section, it
seems to be just about the same as what I see in FC2. In FC2, when I
start mythbackend, it loads all the modules I need (ivtv, saa7115, etc).
In FC4, I have to manually modprobe them.

I tried compiling ivtv myself this morning, after removing it with
yumex, but I got an error in saa7115...line 1139. In FC2, I did manually
compile and install ivtv.

I could attach var/log/messages, the results of lsmod, etc if need be. 

If anyone has any ideas, I would appreciate it. Thanks!
-- 
-- 
Yossi 4Ever



More information about the mythtv-users mailing list