[mythtv-users] Re: apt-get can't find alsa-kmdl for 2.6.11-1.35_FC3

Azmat azmat.hussain at gmail.com
Tue Aug 16 14:37:25 UTC 2005


That did the trick.  I can find everything now, though my sources.list
is still empty.  Well at least Myth finally works...  Thanks!

Azmat

On 8/16/05, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> On Mon, Aug 15, 2005 at 06:42:16PM -0700, Azmat wrote:
> > Hi,
> >
> > Today I ran into the following problem when redoing my mythtv install:
> >
> > # apt-get install alsa-kmdl-$KVER
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > E: Couldn't find package alsa-kmdl-2.6.11-1.35_FC3
> >
> > It appears "alsa-kmdl-2.6.11-1.35_FC3" can't be found, but I got
> > kernel 2.6.11-1.35_FC3 from apt and I've downloaded this kernel module
> > before.  Thanks for the help.
> 
> Upgrade to the latest released kernel update first.
> --
> Axel.Thimm at ATrpms.net
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
> 
> 


-- 


Azmat


More information about the mythtv-users mailing list