[mythtv-users] Hauppauge 250 : Snow - Arrg!

Michael Norman mwnorman at gmail.com
Mon Aug 15 16:46:20 UTC 2005

I have a model '980' - called '976' in Canada - hooked up to (Rogers
Cable in Ottawa)
a Scientific Atlanta Explorer 2000 cable box:

Hauppauge WinTV PVR 250 32062 Rev.C185
chips: cx23416-12, saa7115HL, K4S643232H-TC60, msp3445g-b8, pic16c54,
atmel 24c02, pcm1800e
tuner: NTSC/NTSC-J (TCL2002N ?)
connectors: TV, SVideo, Composite in, audio in, IR in
pcb: 320000-03B (c) 2004
package model name: WinTV PVR250 Model 980 (USA)
other report: Model 976 (Canada)
tveeprom: Hauppauge: model = 32062, rev = C185, serial# = xxxxxxx
tveeprom: tuner = TCL 2002N (idx = 85, type = 50)
tveeprom: tuner fmt = NTSC(M) (eeprom = 0x08, v4l2 = 0x00001000)
tveeprom: audio_processor = MSP3445 (type = 12)
ivtv: i2c attach [client=MSP3445G-B8,ok]

I've put it into an Asus Pundit-R and followed Jarod's instructions
but when I get
to the part where you can first try to 'see' if video is being captured:

# /usr/bin/ivtvctl -u 0x3000
# /usr/bin/ivtvctl -p 4
# /usr/bin/ivtvctl -f width=720,height=480
# mplayer -vo xv /dev/video0

all I get is snow :-( Arrg!

I've tried this with both Fedora Core 3 and 4 using the ATrpms'
kickstart, always
ending up with the same problem.

I tried the 'bleeding' repository and loaded
ivtv-0.3.6w-94.rhfc4.at.i386.rpm and
saw the message:
ivtv: Encoder Firmware may be buggy, use version 0x02040011

Is this the cause of the snow? How do I upgrade the firmware from Linux?

Another google search mentioned that perhaps the SA-2000 box may be
pumping out the signal in 'US-CABLE-HRC' instead of 'US-CABLE'.
What ivtvctl setting do I use to test this?

Any help whatsoever would be greatly appreciated!!

Thanks in advance,
Mike Norman

More information about the mythtv-users mailing list