[mythtv-users] Gee, I THOUGHT I was a linux fan.

Richard Bronosky mythtv at bronosky.com
Mon Aug 15 14:42:54 UTC 2005

Apparently, I've hardly ever used Linux.  I once built a few servers
running RedHat 7.2, and I use various versions of Unix at my job. 
(HPUX, FreeBSD, Mac OS X)  But, when it came down to setting up my
MythTV box this weekend, I failed big time.  I chose KnoppMyth for it's
illusion of simplicity, but was made to feel like a complete idiot. 
Even worse than when I used a Mac for the first time in about 1998.

1.  After the initial install, I noticed it said it was testing DHCP.  I
knew this was bad, because my router was set to do MAC address
filtering.  I modified my router config to be wide open.  (Scary, but I
was shooting for minimum points of failure.)  I could not figure out how
to get the thing to retest the network config.  Yes I even tried
mythtv-setup, but it actually starts at the step right after the net
config.  So, I eventually gave up and reinstalled from scratch.  What
would have been the proper thing to do?

2.  I now have my network working.  (I know because I used a text based
browser to hit Yahoo.com.)  But, I cannot get the DataDirect "Retrieve
Listings" button to do anything.  (I get a new box to popup with no text
and a half complete progress bar.  A second later it is gone.)  Yes, I
did setup an account on labs.Zap2It.com, and add "Comcast-Dallas (for
30134)" (BTW, that's Georgia) to my "Current lineups".  What am I doing
wrong here?  Is there a log file somewhere I can check?

3.  I did setup my PVR-500 as 2 cards, /dev/video0 tuner0 & /dev/video1
tuner0, and associate my "Comcast Cable" source to each.  But when I go
to Watch Live TV, I get a black screen.  I know I'm not locked up
because I can Crtl+Alt+F1-F6 to get to other tty's.  But to get that
session (tty7) back I must reboot.  What am I doing wrong here?  Is
there a log I can check?

4. I tried watching a DVD from my NEC 16xDL-DVD-RW but the Xine screen
flashes for a second and then I'm back to the MythTV GUI.  I tried
ripping a DVD but it keeps telling me there are no jobs.  What am I
doing wrong here?  Is there a log I can check?

5.  I did get the weather setup and working.  And I added Yahoo.com to
my bookmarks.  However I cannot figure out how to type in the search field.

I know this would be a long learning experience, but I didn't expect to
feel like an idiot.  I guess know I know how my wife feels when I'm
trying to teach her something that I think is very simple.

Feel free to to kick, troll, and insult me, but please offer assistance too.


	Thank you for your time,
	--==<< R i c h a r d   B r o n o s k y >>==--

Nearly all viruses and spyware are designed to use Microsoft internet products.  Protect yourself by avoiding Internet Explorer & Outlook/Outlook Express.

More information about the mythtv-users mailing list