[mythtv-users] Can not get SVIDEO to work with GF4MX 440

Calvin Harrigan charriglists at bellsouth.net
Sun Aug 14 14:29:41 UTC 2005


>Try turning off GLX.  Comment out the "Load GLX" line in the modules section. 
>It worked for me on my debian system.  I never figured out why, but its worth 
>a shot.  
>I don't have a composite out on my card, so I don't know if your problem is 
>the same.  I was finding that whenever I tried to use the SVideo out, X would 
>crash with a signal 11 until I disabled the GLX module.
>Let me know if it works.  It would be nice to know that somebody else on earth 
>was having the same problem as me.
>mythtv-users mailing list
>mythtv-users at mythtv.org
For the record, you are not the only one having this problem.  I am 
having the same issue right now.  To get X to work I commented out the 
"Load glx" line, but now znes doesn't work.  It all happened after a 
glibc update.  I'm running gentoo.  PITA but...

More information about the mythtv-users mailing list