[mythtv-users] uc: FC3 And latest CVS Problem

Barker Thomas TBARKER at qinetiq.com
Mon Apr 4 08:17:22 UTC 2005

Hi I apt upgraded my FC3, my FC3 uses the standard apt stable packages as
specified on Jarod Wilsons page. When I upgraded my FC3 I got a new Xorg,
however whenever I try to compile mythtv CVS I get an error saying it cannot


"-LXext" supposedly linking the X extensions, but I thought this package was
part of the core implementation of Xorg?


Anyone got any ideas?





The Information contained in this E-Mail and any subsequent correspondence
is private and is intended solely for the intended recipient(s).
For those other than the recipient any disclosure, copying, distribution,
or any action taken or omitted to be taken in reliance on such information
is prohibited and may be unlawful.

Emails and other electronic communication with QinetiQ may be monitored.
Calls to QinetiQ may be recorded for quality control,
regulatory and monitoring purposes.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050404/7b88bc37/attachment.htm

More information about the mythtv-users mailing list