[mythtv-users] problems with ivtv and fc2 following Jarod's guide

Jarod Wilson jcw at wilsonet.com
Thu Sep 30 19:31:51 EDT 2004

On Thursday 30 September 2004 16:14, Jason Blair wrote:
> I just tried this.  I edited /etc/apt/sources.list and enabled
> at-bleeding.  Did an apt-get upfate, apt-get install
> kernel-module-video4linux-$MYKERNEL and apt-get install video4linux.
> I then re-enabled testing, apt-get update, and tried to instal the
> ivtv kernel module.  I get the exact same error.
> Pleae advise.  Thank you!

Just heard from Axel. The build you pulled (ivtv-0.1.10-46_pre2_ck100zz) has a 
mucked up dependency. There's a new 0.1.10-47 build that should be arriving 
shortly in bleeding that you'll need to use, or you can back off to the 
ck108k build. Personally, I'd wait for the new build.

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040930/d29dba3e/attachment.pgp

More information about the mythtv-users mailing list